Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libzbarqt0 on Debian Unstable (Sid)


Install libzbarqt0

Installing libzbarqt0 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libzbarqt0

libzbarqt0 package information

distro Debian Unstable (Sid)
section Main
name libzbarqt0
version 0.10+doc-10+b1
description bar code scanner and decoder (Qt bindings)
subsection libs
website zbar.sourceforge.net
maintainer Bernd Zeimetz

Uninstall libzbarqt0

To remove just libzbarqt0 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libzbarqt0

Uninstall libzbarqt0 and it’s dependent packages

To remove the libzbarqt0 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libzbarqt0

Purging libzbarqt0

If you also want to delete configuration and/or data files of libzbarqt0 from Debian Sid then this will work:

sudo apt-get purge libzbarqt0

To delete configuration and/or data files of libzbarqt0 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libzbarqt0

 

Comments

comments