Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libzita-alsa-pcmi0 on Debian Unstable (Sid)


Install libzita-alsa-pcmi0

Installing libzita-alsa-pcmi0 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libzita-alsa-pcmi0

libzita-alsa-pcmi0 package information

distro Debian Unstable (Sid)
section Main
name libzita-alsa-pcmi0
version 0.2.0-2
description C++ wrapper around the ALSA API
subsection libs
website kokkinizita.linuxaudio.org / linuxaudio / downloads / 
maintainer Debian Multimedia Maintainers

Uninstall libzita-alsa-pcmi0

To remove just libzita-alsa-pcmi0 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libzita-alsa-pcmi0

Uninstall libzita-alsa-pcmi0 and it’s dependent packages

To remove the libzita-alsa-pcmi0 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libzita-alsa-pcmi0

Purging libzita-alsa-pcmi0

If you also want to delete configuration and/or data files of libzita-alsa-pcmi0 from Debian Sid then this will work:

sudo apt-get purge libzita-alsa-pcmi0

To delete configuration and/or data files of libzita-alsa-pcmi0 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libzita-alsa-pcmi0

Comments

comments