Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install libzorp3.9 on Debian Unstable (Sid)


Install libzorp3.9

Installing libzorp3.9 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libzorp3.9

libzorp3.9 package information

distro Debian Unstable (Sid)
section Main
name libzorp3.9
version 3.9.5-7
description Runtime library of Zorp
subsection libs
maintainer SZALAY Attila

Uninstall libzorp3.9

To remove just libzorp3.9 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libzorp3.9

Uninstall libzorp3.9 and it’s dependent packages

To remove the libzorp3.9 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libzorp3.9

Purging libzorp3.9

If you also want to delete configuration and/or data files of libzorp3.9 from Debian Sid then this will work:

sudo apt-get purge libzorp3.9

To delete configuration and/or data files of libzorp3.9 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libzorp3.9

 

Comments

comments