Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install libzzip-dev on Debian Unstable (Sid)


Install libzzip-dev

Installing libzzip-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libzzip-dev

libzzip-dev package information

distro Debian Unstable (Sid)
section Main
name libzzip-dev
version 0.13.62-3
description library providing read access on ZIP-archives – development
subsection libdevel
website zziplib.sourceforge.net
maintainer Scott Howard

Uninstall libzzip-dev

To remove just libzzip-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libzzip-dev

Uninstall libzzip-dev and it’s dependent packages

To remove the libzzip-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libzzip-dev

Purging libzzip-dev

If you also want to delete configuration and/or data files of libzzip-dev from Debian Sid then this will work:

sudo apt-get purge libzzip-dev

To delete configuration and/or data files of libzzip-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libzzip-dev

Comments

comments