Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install maki-plugins on Debian Unstable (Sid)


Install maki-plugins

Installing maki-plugins package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install maki-plugins

maki-plugins package information

distro Debian Unstable (Sid)
section Main
name maki-plugins
version 1.4.0+dfsg-1.1
description D-Bus-based IRC suite (daemon plugins)
subsection net
website redmine.ikkoku.de / projects / sushi / wiki
maintainer Devid Antonio Filoni

Uninstall maki-plugins

To remove just maki-plugins package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove maki-plugins

Uninstall maki-plugins and it’s dependent packages

To remove the maki-plugins package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove maki-plugins

Purging maki-plugins

If you also want to delete configuration and/or data files of maki-plugins from Debian Sid then this will work:

sudo apt-get purge maki-plugins

To delete configuration and/or data files of maki-plugins and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove maki-plugins

 

Comments

comments