Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install mgltools-visionlibraries on Debian Unstable (Sid)


Install mgltools-visionlibraries

Installing mgltools-visionlibraries package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install mgltools-visionlibraries

mgltools-visionlibraries package information

distro Debian Unstable (Sid)
section Non-Free
name mgltools-visionlibraries
version 1.5.7~rc1+cvs.20140424-1
description Extensions for Python-based Visual Programming Environment
subsection science
website mgltools.scripps.edu
maintainer Debian Med Packaging Team

Uninstall mgltools-visionlibraries

To remove just mgltools-visionlibraries package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove mgltools-visionlibraries

Uninstall mgltools-visionlibraries and it’s dependent packages

To remove the mgltools-visionlibraries package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove mgltools-visionlibraries

Purging mgltools-visionlibraries

If you also want to delete configuration and/or data files of mgltools-visionlibraries from Debian Sid then this will work:

sudo apt-get purge mgltools-visionlibraries

To delete configuration and/or data files of mgltools-visionlibraries and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove mgltools-visionlibraries

 

Comments

comments