Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install node-normalize-package-data on Debian Unstable (Sid)


Install node-normalize-package-data

Installing node-normalize-package-data package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install node-normalize-package-data

node-normalize-package-data package information

distro Debian Unstable (Sid)
section Main
name node-normalize-package-data
version 0.2.2-1
description Normalizes package metadata – Node.js module
subsection web
website github.com / meryn / normalize-package-data
maintainer Debian Javascript Maintainers

Uninstall node-normalize-package-data

To remove just node-normalize-package-data package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove node-normalize-package-data

Uninstall node-normalize-package-data and it’s dependent packages

To remove the node-normalize-package-data package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove node-normalize-package-data

Purging node-normalize-package-data

If you also want to delete configuration and/or data files of node-normalize-package-data from Debian Sid then this will work:

sudo apt-get purge node-normalize-package-data

To delete configuration and/or data files of node-normalize-package-data and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove node-normalize-package-data

 

 

 

Comments

comments