Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install nsf-dev on Debian Unstable (Sid)


Install nsf-dev

Installing nsf-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install nsf-dev

nsf-dev package information

distro Debian Unstable (Sid)
section Main
name nsf-dev
version 2.0.0-2
description Next Scripting Framework (NSF): Object orientation for Tcl – development files
subsection libdevel
website next-scripting.org
maintainer Tcl/Tk Debian Packagers

Uninstall nsf-dev

To remove just nsf-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove nsf-dev

Uninstall nsf-dev and it’s dependent packages

To remove the nsf-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove nsf-dev

Purging nsf-dev

If you also want to delete configuration and/or data files of nsf-dev from Debian Sid then this will work:

sudo apt-get purge nsf-dev

To delete configuration and/or data files of nsf-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove nsf-dev

 

Comments

comments