Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install nsis-pluginapi on Debian Unstable (Sid)


Install nsis-pluginapi

Installing nsis-pluginapi package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install nsis-pluginapi

nsis-pluginapi package information

distro Debian Unstable (Sid)
section Main
name nsis-pluginapi
version 2.51-1
description Nullsoft Scriptable Install System plugin API
subsection devel
website nsis.sourceforge.net
maintainer Thomas Gaugler

Uninstall nsis-pluginapi

To remove just nsis-pluginapi package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove nsis-pluginapi

Uninstall nsis-pluginapi and it’s dependent packages

To remove the nsis-pluginapi package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove nsis-pluginapi

Purging nsis-pluginapi

If you also want to delete configuration and/or data files of nsis-pluginapi from Debian Sid then this will work:

sudo apt-get purge nsis-pluginapi

To delete configuration and/or data files of nsis-pluginapi and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove nsis-pluginapi

 

Comments

comments