Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install octave-dataframe on Debian Unstable (Sid)


Install octave-dataframe

Installing octave-dataframe package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install octave-dataframe

octave-dataframe package information

distro Debian Unstable (Sid)
section Main
name octave-dataframe
version 1.1.0-1
description manipulate data in Octave similar to R data.frame
subsection math
website octave.sourceforge.net / dataframe / 
maintainer Debian Octave Group

Uninstall octave-dataframe

To remove just octave-dataframe package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove octave-dataframe

Uninstall octave-dataframe and it’s dependent packages

To remove the octave-dataframe package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove octave-dataframe

Purging octave-dataframe

If you also want to delete configuration and/or data files of octave-dataframe from Debian Sid then this will work:

sudo apt-get purge octave-dataframe

To delete configuration and/or data files of octave-dataframe and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove octave-dataframe

 

 

 

 

Comments

comments