Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install octave-splines on Debian Unstable (Sid)


Install octave-splines

Installing octave-splines package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install octave-splines

octave-splines package information

distro Debian Unstable (Sid)
section Main
name octave-splines
version 1.2.9-1
description cubic spline functions for Octave
subsection math
website octave.sourceforge.net / splines
maintainer Debian Octave Group

Uninstall octave-splines

To remove just octave-splines package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove octave-splines

Uninstall octave-splines and it’s dependent packages

To remove the octave-splines package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove octave-splines

Purging octave-splines

If you also want to delete configuration and/or data files of octave-splines from Debian Sid then this will work:

sudo apt-get purge octave-splines

To delete configuration and/or data files of octave-splines and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove octave-splines

 

Comments

comments