Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install olsrd on Debian Unstable (Sid)


Install olsrd

Installing olsrd package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install olsrd

olsrd package information

distro Debian Unstable (Sid)
section Main
name olsrd
version 0.6.6.2-1
description optimized link-state routing daemon (unik-olsrd)
subsection net
website olsr.org
maintainer Roland Stigge

Uninstall olsrd

To remove just olsrd package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove olsrd

Uninstall olsrd and it’s dependent packages

To remove the olsrd package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove olsrd

Purging olsrd

If you also want to delete configuration and/or data files of olsrd from Debian Sid then this will work:

sudo apt-get purge olsrd

To delete configuration and/or data files of olsrd and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove olsrd

 

Comments

comments