Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install opendict-plugins-lingvosoft on Debian Unstable (Sid)


Install opendict-plugins-lingvosoft

Installing opendict-plugins-lingvosoft package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install opendict-plugins-lingvosoft

opendict-plugins-lingvosoft package information

distro Debian Unstable (Sid)
section Contrib
name opendict-plugins-lingvosoft
version 0.8-2.1
description plugins for OpenDict – LingvoSoft Online Dictionaries
subsection text
maintainer Kęstutis Biliūnas

Uninstall opendict-plugins-lingvosoft

To remove just opendict-plugins-lingvosoft package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove opendict-plugins-lingvosoft

Uninstall opendict-plugins-lingvosoft and it’s dependent packages

To remove the opendict-plugins-lingvosoft package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove opendict-plugins-lingvosoft

Purging opendict-plugins-lingvosoft

If you also want to delete configuration and/or data files of opendict-plugins-lingvosoft from Debian Sid then this will work:

sudo apt-get purge opendict-plugins-lingvosoft

To delete configuration and/or data files of opendict-plugins-lingvosoft and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove opendict-plugins-lingvosoft

 

Comments

comments