Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install opensips-json-module on Debian Unstable (Sid)


Install opensips-json-module

Installing opensips-json-module package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install opensips-json-module

opensips-json-module package information

distro Debian Unstable (Sid)
section Main
name opensips-json-module
version 2.1.2-2
description Support for JSON handling in OpenSIPS script
subsection net
website opensips.org
maintainer Razvan Crainea

Uninstall opensips-json-module

To remove just opensips-json-module package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove opensips-json-module

Uninstall opensips-json-module and it’s dependent packages

To remove the opensips-json-module package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove opensips-json-module

Purging opensips-json-module

If you also want to delete configuration and/or data files of opensips-json-module from Debian Sid then this will work:

sudo apt-get purge opensips-json-module

To delete configuration and/or data files of opensips-json-module and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove opensips-json-module

 

Comments

comments