Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install opensips-rabbitmq-module on Debian Unstable (Sid)


Install opensips-rabbitmq-module

Installing opensips-rabbitmq-module package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install opensips-rabbitmq-module

opensips-rabbitmq-module package information

distro Debian Unstable (Sid)
section Main
name opensips-rabbitmq-module
version 2.1.2-2
description Interface module to interact with a RabbitMQ server
subsection net
website opensips.org
maintainer Razvan Crainea

Uninstall opensips-rabbitmq-module

To remove just opensips-rabbitmq-module package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove opensips-rabbitmq-module

Uninstall opensips-rabbitmq-module and it’s dependent packages

To remove the opensips-rabbitmq-module package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove opensips-rabbitmq-module

Purging opensips-rabbitmq-module

If you also want to delete configuration and/or data files of opensips-rabbitmq-module from Debian Sid then this will work:

sudo apt-get purge opensips-rabbitmq-module

To delete configuration and/or data files of opensips-rabbitmq-module and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove opensips-rabbitmq-module

 

Comments

comments