Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install openslide-tools on Debian Unstable (Sid)


Install openslide-tools

Installing openslide-tools package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install openslide-tools

openslide-tools package information

distro Debian Unstable (Sid)
section Main
name openslide-tools
version 3.4.0-1+b4
description Manipulation and conversion tools for OpenSlide
subsection graphics
website openslide.org
maintainer Debian Med Packaging Team

Uninstall openslide-tools

To remove just openslide-tools package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove openslide-tools

Uninstall openslide-tools and it’s dependent packages

To remove the openslide-tools package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove openslide-tools

Purging openslide-tools

If you also want to delete configuration and/or data files of openslide-tools from Debian Sid then this will work:

sudo apt-get purge openslide-tools

To delete configuration and/or data files of openslide-tools and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove openslide-tools

 

Comments

comments