Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install parser3 on Debian Unstable (Sid)


Install parser3

Installing parser3 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install parser3

parser3 package information

distro Debian Unstable (Sid)
section Main
name parser3
version 3.4.3-6
description Parser 3, HTML-embedded scripting language (metapackage)
subsection web
website parser.ru / en / 
maintainer Sergey B Kirpichev

Uninstall parser3

To remove just parser3 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove parser3

Uninstall parser3 and it’s dependent packages

To remove the parser3 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove parser3

Purging parser3

If you also want to delete configuration and/or data files of parser3 from Debian Sid then this will work:

sudo apt-get purge parser3

To delete configuration and/or data files of parser3 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove parser3

 

Comments

comments