Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install pbs-drmaa1 on Debian Unstable (Sid)


Install pbs-drmaa1

Installing pbs-drmaa1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install pbs-drmaa1

pbs-drmaa1 package information

distro Debian Unstable (Sid)
section Main
name pbs-drmaa1
version 1.0.17-2
description DRMAA for Torque/PBS Pro – runtime
subsection libs
website sourceforge.net / projects / pbspro-drmaa / 
maintainer Dominique Belhachemi

Uninstall pbs-drmaa1

To remove just pbs-drmaa1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove pbs-drmaa1

Uninstall pbs-drmaa1 and it’s dependent packages

To remove the pbs-drmaa1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove pbs-drmaa1

Purging pbs-drmaa1

If you also want to delete configuration and/or data files of pbs-drmaa1 from Debian Sid then this will work:

sudo apt-get purge pbs-drmaa1

To delete configuration and/or data files of pbs-drmaa1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove pbs-drmaa1

 

Comments

comments