Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install php-doctrine-cache on Debian Unstable (Sid)


Install php-doctrine-cache

Installing php-doctrine-cache package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-doctrine-cache

php-doctrine-cache package information

distro Debian Unstable (Sid)
section Main
name php-doctrine-cache
version 1.6.0-2
description cache library – Doctrine component
subsection php
website doctrine-project.org
maintainer Debian PHP PEAR Maintainers

Uninstall php-doctrine-cache

To remove just php-doctrine-cache package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-doctrine-cache

Uninstall php-doctrine-cache and it’s dependent packages

To remove the php-doctrine-cache package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-doctrine-cache

Purging php-doctrine-cache

If you also want to delete configuration and/or data files of php-doctrine-cache from Debian Sid then this will work:

sudo apt-get purge php-doctrine-cache

To delete configuration and/or data files of php-doctrine-cache and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-doctrine-cache

 

Comments

comments