Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install php-gd on Debian Unstable (Sid)


Install php-gd

Installing php-gd package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-gd

php-gd package information

distro Debian Unstable (Sid)
section Main
name php-gd
version 1:7.0+35
description GD module for PHP [default]
subsection php
maintainer Debian PHP Maintainers

Uninstall php-gd

To remove just php-gd package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-gd

Uninstall php-gd and it’s dependent packages

To remove the php-gd package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-gd

Purging php-gd

If you also want to delete configuration and/or data files of php-gd from Debian Sid then this will work:

sudo apt-get purge php-gd

To delete configuration and/or data files of php-gd and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-gd

 

Comments

comments