Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install php-horde-group on Debian Unstable (Sid)


Install php-horde-group

Installing php-horde-group package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-horde-group

php-horde-group package information

distro Debian Unstable (Sid)
section Main
name php-horde-group
version 2.1.1-1
description Horde User Groups System
subsection php
website horde.org
maintainer Horde Maintainers

Uninstall php-horde-group

To remove just php-horde-group package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-horde-group

Uninstall php-horde-group and it’s dependent packages

To remove the php-horde-group package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-horde-group

Purging php-horde-group

If you also want to delete configuration and/or data files of php-horde-group from Debian Sid then this will work:

sudo apt-get purge php-horde-group

To delete configuration and/or data files of php-horde-group and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-horde-group

 

Comments

comments