Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install php-horde-scribe on Debian Unstable (Sid)


Install php-horde-scribe

Installing php-horde-scribe package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-horde-scribe

php-horde-scribe package information

distro Debian Unstable (Sid)
section Main
name php-horde-scribe
version 2.0.2-4
description Scribe
subsection php
website horde.org
maintainer Horde Maintainers

Uninstall php-horde-scribe

To remove just php-horde-scribe package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-horde-scribe

Uninstall php-horde-scribe and it’s dependent packages

To remove the php-horde-scribe package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-horde-scribe

Purging php-horde-scribe

If you also want to delete configuration and/or data files of php-horde-scribe from Debian Sid then this will work:

sudo apt-get purge php-horde-scribe

To delete configuration and/or data files of php-horde-scribe and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-horde-scribe

 

Comments

comments