Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install php-horde-text-diff on Debian Unstable (Sid)


Install php-horde-text-diff

Installing php-horde-text-diff package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-horde-text-diff

php-horde-text-diff package information

distro Debian Unstable (Sid)
section Main
name php-horde-text-diff
version 2.1.2-2
description Engine for performing and rendering text diffs
subsection php
website horde.org
maintainer Horde Maintainers

Uninstall php-horde-text-diff

To remove just php-horde-text-diff package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-horde-text-diff

Uninstall php-horde-text-diff and it’s dependent packages

To remove the php-horde-text-diff package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-horde-text-diff

Purging php-horde-text-diff

If you also want to delete configuration and/or data files of php-horde-text-diff from Debian Sid then this will work:

sudo apt-get purge php-horde-text-diff

To delete configuration and/or data files of php-horde-text-diff and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-horde-text-diff

 

Comments

comments