Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install php-imlib on Debian Unstable (Sid)


Install php-imlib

Installing php-imlib package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-imlib

php-imlib package information

distro Debian Unstable (Sid)
section Main
name php-imlib
version 0.7-4.1+b2
description PHP Imlib2 Extension
subsection php
maintainer Steve Langasek

Uninstall php-imlib

To remove just php-imlib package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-imlib

Uninstall php-imlib and it’s dependent packages

To remove the php-imlib package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-imlib

Purging php-imlib

If you also want to delete configuration and/or data files of php-imlib from Debian Sid then this will work:

sudo apt-get purge php-imlib

To delete configuration and/or data files of php-imlib and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-imlib

 

Comments

comments