Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install php-patchwork-jsqueeze on Debian Unstable (Sid)


Install php-patchwork-jsqueeze

Installing php-patchwork-jsqueeze package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-patchwork-jsqueeze

php-patchwork-jsqueeze package information

distro Debian Unstable (Sid)
section Main
name php-patchwork-jsqueeze
version 2.0.3-1
description Efficient JavaScript minification in PHP
subsection php
website github.com / tchwork / jsqueeze
maintainer Debian PHP PEAR Maintainers

Uninstall php-patchwork-jsqueeze

To remove just php-patchwork-jsqueeze package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-patchwork-jsqueeze

Uninstall php-patchwork-jsqueeze and it’s dependent packages

To remove the php-patchwork-jsqueeze package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-patchwork-jsqueeze

Purging php-patchwork-jsqueeze

If you also want to delete configuration and/or data files of php-patchwork-jsqueeze from Debian Sid then this will work:

sudo apt-get purge php-patchwork-jsqueeze

To delete configuration and/or data files of php-patchwork-jsqueeze and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-patchwork-jsqueeze

 

Comments

comments