Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install php-picofeed on Debian Unstable (Sid)


Install php-picofeed

Installing php-picofeed package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-picofeed

php-picofeed package information

distro Debian Unstable (Sid)
section Main
name php-picofeed
version 0.1.19-1
description Modern library to handle RSS/Atom feeds
subsection php
website github.com / fguillot / picoFeed
maintainer Debian PHP PEAR Maintainers

Uninstall php-picofeed

To remove just php-picofeed package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-picofeed

Uninstall php-picofeed and it’s dependent packages

To remove the php-picofeed package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-picofeed

Purging php-picofeed

If you also want to delete configuration and/or data files of php-picofeed from Debian Sid then this will work:

sudo apt-get purge php-picofeed

To delete configuration and/or data files of php-picofeed and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-picofeed

 

Comments

comments