Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install php-sabre-http on Debian Unstable (Sid)


Install php-sabre-http

Installing php-sabre-http package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-sabre-http

php-sabre-http package information

distro Debian Unstable (Sid)
section Main
name php-sabre-http
version 4.2.1-3
description library to ease the work with HTTP protocol
subsection php
website github.com / fruux / sabre-http
maintainer Debian PHP PEAR Maintainers

Uninstall php-sabre-http

To remove just php-sabre-http package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-sabre-http

Uninstall php-sabre-http and it’s dependent packages

To remove the php-sabre-http package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-sabre-http

Purging php-sabre-http

If you also want to delete configuration and/or data files of php-sabre-http from Debian Sid then this will work:

sudo apt-get purge php-sabre-http

To delete configuration and/or data files of php-sabre-http and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-sabre-http

 

Comments

comments