Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install php-symfony-event-dispatcher on Debian Unstable (Sid)


Install php-symfony-event-dispatcher

Installing php-symfony-event-dispatcher package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php-symfony-event-dispatcher

php-symfony-event-dispatcher package information

distro Debian Unstable (Sid)
section Main
name php-symfony-event-dispatcher
version 2.8.4+dfsg-1
description dispatch events and listen to them
subsection php
website symfony.com / doc / 2.8 / … / introduction.html
maintainer Debian PHP PEAR Maintainers

Uninstall php-symfony-event-dispatcher

To remove just php-symfony-event-dispatcher package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php-symfony-event-dispatcher

Uninstall php-symfony-event-dispatcher and it’s dependent packages

To remove the php-symfony-event-dispatcher package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php-symfony-event-dispatcher

Purging php-symfony-event-dispatcher

If you also want to delete configuration and/or data files of php-symfony-event-dispatcher from Debian Sid then this will work:

sudo apt-get purge php-symfony-event-dispatcher

To delete configuration and/or data files of php-symfony-event-dispatcher and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php-symfony-event-dispatcher

 

Comments

comments