Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install php5-dev on Debian Unstable (Sid)


Install php5-dev

Installing php5-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install php5-dev

php5-dev package information

distro Debian Unstable (Sid)
section Main
name php5-dev
version 5.6.20+dfsg-1
description Files for PHP5 module development
subsection php
website php.net
maintainer Debian PHP Maintainers

Uninstall php5-dev

To remove just php5-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove php5-dev

Uninstall php5-dev and it’s dependent packages

To remove the php5-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove php5-dev

Purging php5-dev

If you also want to delete configuration and/or data files of php5-dev from Debian Sid then this will work:

sudo apt-get purge php5-dev

To delete configuration and/or data files of php5-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove php5-dev

 

Comments

comments