Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install pidgin-libnotify on Debian Unstable (Sid)


Install pidgin-libnotify

Installing pidgin-libnotify package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install pidgin-libnotify

pidgin-libnotify package information

distro Debian Unstable (Sid)
section Main
name pidgin-libnotify
version 0.14-9
description display notification bubbles in pidgin
subsection net
website gaim-libnotify.sourceforge.net
maintainer Varun Hiremath

Uninstall pidgin-libnotify

To remove just pidgin-libnotify package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove pidgin-libnotify

Uninstall pidgin-libnotify and it’s dependent packages

To remove the pidgin-libnotify package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove pidgin-libnotify

Purging pidgin-libnotify

If you also want to delete configuration and/or data files of pidgin-libnotify from Debian Sid then this will work:

sudo apt-get purge pidgin-libnotify

To delete configuration and/or data files of pidgin-libnotify and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove pidgin-libnotify

 

Comments

comments