Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install pike7.8-doc on Debian Unstable (Sid)


Install pike7.8-doc

Installing pike7.8-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install pike7.8-doc

pike7.8-doc package information

distro Debian Unstable (Sid)
section Main
name pike7.8-doc
version 7.8.866-5
description Pike 7.8 documentation metapackage
subsection doc
website pike.lysator.liu.se
maintainer Magnus Holmgren

Uninstall pike7.8-doc

To remove just pike7.8-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove pike7.8-doc

Uninstall pike7.8-doc and it’s dependent packages

To remove the pike7.8-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove pike7.8-doc

Purging pike7.8-doc

If you also want to delete configuration and/or data files of pike7.8-doc from Debian Sid then this will work:

sudo apt-get purge pike7.8-doc

To delete configuration and/or data files of pike7.8-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove pike7.8-doc

 

Comments

comments