Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install pike8.0-pcre on Debian Unstable (Sid)


Install pike8.0-pcre

Installing pike8.0-pcre package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install pike8.0-pcre

pike8.0-pcre package information

distro Debian Unstable (Sid)
section Main
name pike8.0-pcre
version 8.0.182-1
description PCRE module for Pike
subsection interpreters
website pike.lysator.liu.se
maintainer Magnus Holmgren

Uninstall pike8.0-pcre

To remove just pike8.0-pcre package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove pike8.0-pcre

Uninstall pike8.0-pcre and it’s dependent packages

To remove the pike8.0-pcre package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove pike8.0-pcre

Purging pike8.0-pcre

If you also want to delete configuration and/or data files of pike8.0-pcre from Debian Sid then this will work:

sudo apt-get purge pike8.0-pcre

To delete configuration and/or data files of pike8.0-pcre and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove pike8.0-pcre

 

Comments

comments