Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install plm on Debian Unstable (Sid)


Install plm

Installing plm package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install plm

plm package information

distro Debian Unstable (Sid)
section Main
name plm
version 2.6+repack-2
description Programming exerciser in Java, Python, Scala and others
subsection java
website loria.fr / ~quinson / Teaching / PLM / 
maintainer Martin Quinson

Uninstall plm

To remove just plm package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove plm

Uninstall plm and it’s dependent packages

To remove the plm package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove plm

Purging plm

If you also want to delete configuration and/or data files of plm from Debian Sid then this will work:

sudo apt-get purge plm

To delete configuration and/or data files of plm and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove plm

 

Comments

comments