Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install plowshare-modules on Debian Unstable (Sid)


Install plowshare-modules

Installing plowshare-modules package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install plowshare-modules

plowshare-modules package information

distro Debian Unstable (Sid)
section Main
name plowshare-modules
version 0~git20160408.e70155c-1
description plowshare drivers for various file sharing websites
subsection web
website github.com / mcrapet / plowshare-modules-legacy
maintainer Carl Suster

Uninstall plowshare-modules

To remove just plowshare-modules package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove plowshare-modules

Uninstall plowshare-modules and it’s dependent packages

To remove the plowshare-modules package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove plowshare-modules

Purging plowshare-modules

If you also want to delete configuration and/or data files of plowshare-modules from Debian Sid then this will work:

sudo apt-get purge plowshare-modules

To delete configuration and/or data files of plowshare-modules and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove plowshare-modules

 

Comments

comments