Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install plplot12-driver-qt on Debian Unstable (Sid)


Install plplot12-driver-qt

Installing plplot12-driver-qt package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install plplot12-driver-qt

plplot12-driver-qt package information

distro Debian Unstable (Sid)
section Main
name plplot12-driver-qt
version 5.10.0+dfsg2-0.2
description Scientific plotting library (qt driver)
subsection libs
website plplot.org
maintainer Andrew Ross

Uninstall plplot12-driver-qt

To remove just plplot12-driver-qt package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove plplot12-driver-qt

Uninstall plplot12-driver-qt and it’s dependent packages

To remove the plplot12-driver-qt package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove plplot12-driver-qt

Purging plplot12-driver-qt

If you also want to delete configuration and/or data files of plplot12-driver-qt from Debian Sid then this will work:

sudo apt-get purge plplot12-driver-qt

To delete configuration and/or data files of plplot12-driver-qt and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove plplot12-driver-qt

 

Comments

comments