Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install plume-creator on Debian Unstable (Sid)


Install plume-creator

Installing plume-creator package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install plume-creator

plume-creator package information

distro Debian Unstable (Sid)
section Main
name plume-creator
version 0.66+dfsg1-3.1
description open-source tool for novelists
subsection editors
website plume-creator.eu
maintainer Miriam Ruiz

Uninstall plume-creator

To remove just plume-creator package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove plume-creator

Uninstall plume-creator and it’s dependent packages

To remove the plume-creator package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove plume-creator

Purging plume-creator

If you also want to delete configuration and/or data files of plume-creator from Debian Sid then this will work:

sudo apt-get purge plume-creator

To delete configuration and/or data files of plume-creator and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove plume-creator

Comments

comments