Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install polkit-kde-agent-1 on Debian Unstable (Sid)


Install polkit-kde-agent-1

Installing polkit-kde-agent-1 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install polkit-kde-agent-1

polkit-kde-agent-1 package information

distro Debian Unstable (Sid)
section Main
name polkit-kde-agent-1
version 4:5.4.3-1
description KDE dialogs for PolicyKit
subsection kde
website projects.kde.org / projects / … / polkit-kde-agent-1
maintainer Debian/Kubuntu Qt/KDE Maintainers

Uninstall polkit-kde-agent-1

To remove just polkit-kde-agent-1 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove polkit-kde-agent-1

Uninstall polkit-kde-agent-1 and it’s dependent packages

To remove the polkit-kde-agent-1 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove polkit-kde-agent-1

Purging polkit-kde-agent-1

If you also want to delete configuration and/or data files of polkit-kde-agent-1 from Debian Sid then this will work:

sudo apt-get purge polkit-kde-agent-1

To delete configuration and/or data files of polkit-kde-agent-1 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove polkit-kde-agent-1

 

Comments

comments