Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install pompem on Debian Unstable (Sid)


Install pompem

Installing pompem package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install pompem

pompem package information

distro Debian Unstable (Sid)
section Main
name pompem
version 0.1.0-3
description automate the search for exploits in various databases
subsection utils
website github.com / rfunix / Pompem
maintainer Debian Forensics

Uninstall pompem

To remove just pompem package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove pompem

Uninstall pompem and it’s dependent packages

To remove the pompem package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove pompem

Purging pompem

If you also want to delete configuration and/or data files of pompem from Debian Sid then this will work:

sudo apt-get purge pompem

To delete configuration and/or data files of pompem and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove pompem

 

Comments

comments