Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install postfix-cluebringer-sqlite3 on Debian Unstable (Sid)


Install postfix-cluebringer-sqlite3

Installing postfix-cluebringer-sqlite3 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install postfix-cluebringer-sqlite3

postfix-cluebringer-sqlite3 package information

distro Debian Unstable (Sid)
section Main
name postfix-cluebringer-sqlite3
version 2.0.10-1
description metapackage for sqlite3 support in postfix-cluebringer
subsection mail
website policyd.org
maintainer Nikolai Lusan

Uninstall postfix-cluebringer-sqlite3

To remove just postfix-cluebringer-sqlite3 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove postfix-cluebringer-sqlite3

Uninstall postfix-cluebringer-sqlite3 and it’s dependent packages

To remove the postfix-cluebringer-sqlite3 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove postfix-cluebringer-sqlite3

Purging postfix-cluebringer-sqlite3

If you also want to delete configuration and/or data files of postfix-cluebringer-sqlite3 from Debian Sid then this will work:

sudo apt-get purge postfix-cluebringer-sqlite3

To delete configuration and/or data files of postfix-cluebringer-sqlite3 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove postfix-cluebringer-sqlite3

 

Comments

comments