Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install postgresql-9.5-pgrouting on Debian Unstable (Sid)


Install postgresql-9.5-pgrouting

Installing postgresql-9.5-pgrouting package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install postgresql-9.5-pgrouting

postgresql-9.5-pgrouting package information

distro Debian Unstable (Sid)
section Main
name postgresql-9.5-pgrouting
version 2.2.0-1
description basic routing functionality support for PostgreSQL 9.5
subsection misc
website pgrouting.org
maintainer Debian GIS Project

Uninstall postgresql-9.5-pgrouting

To remove just postgresql-9.5-pgrouting package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove postgresql-9.5-pgrouting

Uninstall postgresql-9.5-pgrouting and it’s dependent packages

To remove the postgresql-9.5-pgrouting package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove postgresql-9.5-pgrouting

Purging postgresql-9.5-pgrouting

If you also want to delete configuration and/or data files of postgresql-9.5-pgrouting from Debian Sid then this will work:

sudo apt-get purge postgresql-9.5-pgrouting

To delete configuration and/or data files of postgresql-9.5-pgrouting and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove postgresql-9.5-pgrouting

 

Comments

comments