Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install postgresql-9.5-plv8 on Debian Unstable (Sid)


Install postgresql-9.5-plv8

Installing postgresql-9.5-plv8 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install postgresql-9.5-plv8

postgresql-9.5-plv8 package information

distro Debian Unstable (Sid)
section Main
name postgresql-9.5-plv8
version 1:1.4.7.ds-1
description Procedural language interface between PostgreSQL and JavaScript
subsection database
website github.com / plv8 / plv8
maintainer Debian PostgreSQL Maintainers

Uninstall postgresql-9.5-plv8

To remove just postgresql-9.5-plv8 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove postgresql-9.5-plv8

Uninstall postgresql-9.5-plv8 and it’s dependent packages

To remove the postgresql-9.5-plv8 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove postgresql-9.5-plv8

Purging postgresql-9.5-plv8

If you also want to delete configuration and/or data files of postgresql-9.5-plv8 from Debian Sid then this will work:

sudo apt-get purge postgresql-9.5-plv8

To delete configuration and/or data files of postgresql-9.5-plv8 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove postgresql-9.5-plv8

 

Comments

comments