Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install postgresql-9.5-repmgr on Debian Unstable (Sid)


Install postgresql-9.5-repmgr

Installing postgresql-9.5-repmgr package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install postgresql-9.5-repmgr

postgresql-9.5-repmgr package information

distro Debian Unstable (Sid)
section Main
name postgresql-9.5-repmgr
version 3.1.2-1
description replication manager for PostgreSQL 9.5
subsection database
website repmgr.org
maintainer Marco Nenciarini

Uninstall postgresql-9.5-repmgr

To remove just postgresql-9.5-repmgr package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove postgresql-9.5-repmgr

Uninstall postgresql-9.5-repmgr and it’s dependent packages

To remove the postgresql-9.5-repmgr package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove postgresql-9.5-repmgr

Purging postgresql-9.5-repmgr

If you also want to delete configuration and/or data files of postgresql-9.5-repmgr from Debian Sid then this will work:

sudo apt-get purge postgresql-9.5-repmgr

To delete configuration and/or data files of postgresql-9.5-repmgr and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove postgresql-9.5-repmgr

 

Comments

comments