Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install postgresql-hll on Debian Unstable (Sid)


Install postgresql-hll

Installing postgresql-hll package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install postgresql-hll

postgresql-hll package information

distro Debian Unstable (Sid)
section Main
name postgresql-hll
version 2.7-2.1
description HyperLogLog extension for PostgreSQL
subsection database
website github.com / aggregateknowledge / postgresql-hll
maintainer Cyril Bouthors

Uninstall postgresql-hll

To remove just postgresql-hll package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove postgresql-hll

Uninstall postgresql-hll and it’s dependent packages

To remove the postgresql-hll package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove postgresql-hll

Purging postgresql-hll

If you also want to delete configuration and/or data files of postgresql-hll from Debian Sid then this will work:

sudo apt-get purge postgresql-hll

To delete configuration and/or data files of postgresql-hll and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove postgresql-hll

 

Comments

comments