Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install pypi2deb on Debian Unstable (Sid)


Install pypi2deb

Installing pypi2deb package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install pypi2deb

pypi2deb package information

distro Debian Unstable (Sid)
section Main
name pypi2deb
version 1.20151008
description PyPI to Debian converter
subsection python
website github.com / p1otr / pypi2deb
maintainer Piotr Ożarowski

Uninstall pypi2deb

To remove just pypi2deb package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove pypi2deb

Uninstall pypi2deb and it’s dependent packages

To remove the pypi2deb package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove pypi2deb

Purging pypi2deb

If you also want to delete configuration and/or data files of pypi2deb from Debian Sid then this will work:

sudo apt-get purge pypi2deb

To delete configuration and/or data files of pypi2deb and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove pypi2deb

 

Comments

comments