Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install pyqt4-dev-tools on Debian Unstable (Sid)


Install pyqt4-dev-tools

Installing pyqt4-dev-tools package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install pyqt4-dev-tools

pyqt4-dev-tools package information

distro Debian Unstable (Sid)
section Main
name pyqt4-dev-tools
version 4.11.4+dfsg-1+b3
description Development tools for PyQt4
subsection python
website riverbankcomputing.co.uk / software / pyqt / 
maintainer Debian Python Modules Team

Uninstall pyqt4-dev-tools

To remove just pyqt4-dev-tools package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove pyqt4-dev-tools

Uninstall pyqt4-dev-tools and it’s dependent packages

To remove the pyqt4-dev-tools package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove pyqt4-dev-tools

Purging pyqt4-dev-tools

If you also want to delete configuration and/or data files of pyqt4-dev-tools from Debian Sid then this will work:

sudo apt-get purge pyqt4-dev-tools

To delete configuration and/or data files of pyqt4-dev-tools and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove pyqt4-dev-tools

 

Comments

comments