Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install python-concurrent.futures on Debian Unstable (Sid)


Install python-concurrent.futures

Installing python-concurrent.futures package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python-concurrent.futures

python-concurrent.futures package information

distro Debian Unstable (Sid)
section Main
name python-concurrent.futures
version 3.0.5-1
description backport of concurrent.futures package from Python 3.2
subsection python
website github.com / agronholm / pythonfutures
maintainer PKG OpenStack

Install python-concurrent.futures

Installing python-concurrent.futures package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python-concurrent.futures

python-concurrent.futures package information

distro Debian Unstable (Sid)
section Main
name python-concurrent.futures
version 3.0.5-1
description backport of concurrent.futures package from Python 3.2
subsection python
website github.com / agronholm / pythonfutures
maintainer PKG OpenStack

 

Comments

comments