Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install python-llfuse on Debian Unstable (Sid)


Install python-llfuse

Installing python-llfuse package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python-llfuse

python-llfuse package information

distro Debian Unstable (Sid)
section Main
name python-llfuse
version 1.0+dfsg-2
description Python bindings for the low-level FUSE API
subsection python
website bitbucket.org / nikratio / python-llfuse / 
maintainer Nikolaus Rath

Uninstall python-llfuse

To remove just python-llfuse package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python-llfuse

Uninstall python-llfuse and it’s dependent packages

To remove the python-llfuse package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python-llfuse

Purging python-llfuse

If you also want to delete configuration and/or data files of python-llfuse from Debian Sid then this will work:

sudo apt-get purge python-llfuse

To delete configuration and/or data files of python-llfuse and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python-llfuse

 

Comments

comments