Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install python-pygments on Debian Unstable (Sid)


Install python-pygments

Installing python-pygments package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python-pygments

python-pygments package information

distro Debian Unstable (Sid)
section Main
name python-pygments
version 2.1+dfsg-1
description syntax highlighting package written in Python
subsection python
website pygments.org
maintainer Piotr Ożarowski

Uninstall python-pygments

To remove just python-pygments package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python-pygments

Uninstall python-pygments and it’s dependent packages

To remove the python-pygments package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python-pygments

Purging python-pygments

If you also want to delete configuration and/or data files of python-pygments from Debian Sid then this will work:

sudo apt-get purge python-pygments

To delete configuration and/or data files of python-pygments and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python-pygments

 

Comments

comments