Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install python-pyside.qtxml on Debian Unstable (Sid)


Install python-pyside.qtxml

Installing python-pyside.qtxml package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python-pyside.qtxml

python-pyside.qtxml package information

distro Debian Unstable (Sid)
section Main
name python-pyside.qtxml
version 1.2.2-2+b1
description Qt 4 XML module – Python bindings
subsection python
website pyside.org
maintainer Debian Python Modules Team

Uninstall python-pyside.qtxml

To remove just python-pyside.qtxml package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python-pyside.qtxml

Uninstall python-pyside.qtxml and it’s dependent packages

To remove the python-pyside.qtxml package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python-pyside.qtxml

Purging python-pyside.qtxml

If you also want to delete configuration and/or data files of python-pyside.qtxml from Debian Sid then this will work:

sudo apt-get purge python-pyside.qtxml

To delete configuration and/or data files of python-pyside.qtxml and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python-pyside.qtxml

Comments

comments