Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install python-wordpresslib on Debian Unstable (Sid)


Install python-wordpresslib

Installing python-wordpresslib package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install python-wordpresslib

python-wordpresslib package information

distro Debian Unstable (Sid)
section Main
name python-wordpresslib
version 1.1-2
description Python module to connect to WordPress blogs using XML-RPC protocol
subsection python
website github.com / charlax / wordpresslib
maintainer Salvo ‘LtWorf’ Tomaselli

Uninstall python-wordpresslib

To remove just python-wordpresslib package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove python-wordpresslib

Uninstall python-wordpresslib and it’s dependent packages

To remove the python-wordpresslib package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove python-wordpresslib

Purging python-wordpresslib

If you also want to delete configuration and/or data files of python-wordpresslib from Debian Sid then this will work:

sudo apt-get purge python-wordpresslib

To delete configuration and/or data files of python-wordpresslib and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove python-wordpresslib

 

Comments

comments